Pontiac Grand Prix Forums : Grandprix
 

Grand Prix Forums is the premier Pontiac Forum on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Pontiac Grand Prix Forum - Welcome Register today! Contact us!

Results 1 to 4 of 4
  1. #1
    SE Level Member
    Join Date
    Jul 2011
    Location
    United States
    Posts
    23
    Chats
    0

    Default Shaking during slight acceleration

    To start, I've got a 2000 GTP that's pretty much stock. In the last few months I've noticed that when trying to slowly accelerate while driving in OD the car surges and shakes. The tach stays steady but the rest of the car shakes. If I step into it, it accelerates fine. Outside of that, the car runs fine. Any ideas on the cause??

  2. #2
    SE Level Member
    Join Date
    Jul 2011
    Location
    United States
    Posts
    23
    Chats
    0

    Default Re: Shaking during slight acceleration

    I think I found the problem. Looks like the driver's side inner CV boot has leaked. I already replaced the passenger's side since I could see the grease everywhere in the engine compartment but didn't notice this one. Could this be the culprit??

  3. #3
    GT Level Member Knightmare's Avatar
    Join Date
    Jul 2011
    Location
    Frederica, DE
    Posts
    301
    Chats
    47

    Default Re: Shaking during slight acceleration

    mine pretty much shakes no matter whether its light or hard acceleration...not sure what it could be either..I was told the CV boot could be the problem..btw I also have a 2000 GTP

  4. #4
    GXP Level Member Zef_66's Avatar
    Join Date
    Dec 2007
    Location
    Middleburg, PA
    Posts
    2,081
    Chats
    129

    Default Re: Shaking during slight acceleration

    Quote Originally Posted by zeppelin913 View Post
    I think I found the problem. Looks like the driver's side inner CV boot has leaked. I already replaced the passenger's side since I could see the grease everywhere in the engine compartment but didn't notice this one. Could this be the culprit??
    Yes, what you described sounded like a bad CV shaft. Replace it and see if it fixes it.

Similar Threads

  1. Shaking on light acceleration
    By zildjian102 in forum General Tech Discussion
    Replies: 4
    Last Post: 04-25-2011, 10:56 PM
  2. Slight vibration.........
    By Texas Bullet in forum General Tech Discussion
    Replies: 0
    Last Post: 12-31-2010, 04:54 PM
  3. Slight Vibration in front end?
    By tnsherrie in forum Brakes/Suspension/Chassis
    Replies: 2
    Last Post: 09-04-2010, 08:05 PM
  4. slight misfire cylinder 3 only
    By GTPJOE90 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 10
    Last Post: 04-07-2010, 12:13 AM
  5. Terrible Shaking upon acceleration only
    By Vale in forum 3.1L V6 (LHO/LG8)
    Replies: 3
    Last Post: 02-03-2010, 08:09 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •