Pontiac Grand Prix Forums : Grandprix
 

Grand Prix Forums is the premier Pontiac Forum on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Pontiac Grand Prix Forum - Welcome Register today! Contact us!

Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21
    SE Level Member
    Join Date
    Oct 2017
    Location
    South Jersey
    Posts
    22
    Chats
    0

    Default Re: Tuning issue or electrical issue?

    And do the stock gt and gtp have the same accumulator springs? I know the shift kit specified which springs to use depending on the torque converter size. I don't have anymore springs for the gt but I have two gtp accumulators

    Sent from my SM-N920V using Tapatalk

  2. #22
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    37,752
    Chats
    157470

    Default Re: Tuning issue or electrical issue?

    Quote Originally Posted by blueanchorgtp View Post
    99% sure, I could check. Could it be the intense shift kit i put in?

    Sent from my SM-N920V using Tapatalk
    if its installed wrong. maybe. ive not had to install one myself yet. last tranny i got used had one installed, the new one i got now also came semi built. got everything you'd want in a built tranny, but the hard parts.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  3. #23
    SE Level Member
    Join Date
    Oct 2017
    Location
    South Jersey
    Posts
    22
    Chats
    0

    Default Re: Tuning issue or electrical issue?

    Quote Originally Posted by Scottydoggs View Post
    if its installed wrong. maybe. ive not had to install one myself yet. last tranny i got used had one installed, the new one i got now also came semi built. got everything you'd want in a built tranny, but the hard parts.
    I could throw in a stock gtp one if the springs are the same as the gt

    Sent from my SM-N920V using Tapatalk

  4. #24
    Donating Users Swiggles's Avatar
    Join Date
    May 2009
    Location
    Quincy, Mass
    Posts
    2,169
    Chats
    1847

    Default Re: Tuning issue or electrical issue?

    Iím pretty sure they are the same.

    No more GP 04 Impala SS Indy:
    Gen V 3.6|FWI|N* TB lq4 MAF|1.8 Rockers|F&R Plogs|ZZP 3" Catted DP|ZZP 2.5" Catback|

  5. #25
    SE Level Member
    Join Date
    Oct 2017
    Location
    South Jersey
    Posts
    22
    Chats
    0

    Default Re: Tuning issue or electrical issue?

    I swapped in a stock gtp accumulator and have the same issue still, if not maybe a little worse for some reason. Could just be the cold weather about the worse part it was 22 out

    Sent from my SM-N920V using Tapatalk

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Electrical issue?
    By Mosley9423 in forum General Tech Discussion
    Replies: 12
    Last Post: 02-24-2016, 04:08 PM
  2. 97 GT Electrical issue
    By airhead in forum General Grand Prix Discussion
    Replies: 10
    Last Post: 08-16-2015, 06:20 AM
  3. Odd electrical issue
    By SDGTP99 in forum General Grand Prix Discussion
    Replies: 3
    Last Post: 07-02-2012, 09:01 AM
  4. new electrical issue on 02
    By powdercoater46 in forum General Tech Discussion
    Replies: 2
    Last Post: 09-02-2011, 06:41 PM
  5. VERY ODD electrical? issue
    By Pittman06 in forum General Tech Discussion
    Replies: 9
    Last Post: 01-18-2010, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •