Pontiac Grand Prix Forums : Grandprix
 

Grand Prix Forums is the premier Pontiac Forum on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Pontiac Grand Prix Forum - Welcome Register today! Contact us!

Results 1 to 7 of 7
  1. #1
    Regal GS Level Member BoostedPontiac's Avatar
    Join Date
    Apr 2014
    Location
    South Haven, MI
    Posts
    1,085
    Chats
    149

    Default UVScan install issues

    ok, im running windows 7 starter on a mini hp laptop. im having issues installing the uv scan software. ive tried all of the different uv scan variants in the dropbox account and it still gives me the same "exception EOleSysError in module uvscan.exe at 00087B71. Class not registered." any ideas on how to get it to work.
    98' GP coupe nic setup 12.6 @ 108 with a 1.9 60ft before headers and ported blower
    Retired: 99' GP sedan nic setup 13.37
    Retired: 99' Regal GS Turbo 11.428 @ 122.61 with a 1.7 60ft.

  2. #2
    I can't car too good. SaukRapids's Avatar
    Join Date
    May 2016
    Location
    MN
    Posts
    896
    Chats
    1063

    Default Re: UVScan install issues

    That looks like a compatibility issue with Win7. There's ways to try and force the driver. I don't remember alotta this, so I had to look it up.

    Maybe this will help, scroll down and there's some instructions - https://forums.techguy.org/threads/e...gistry.916096/

  3. #3
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,970
    Chats
    149327

    Default Re: UVScan install issues

    works fine on my win 7 laptop. you need to set up the comm port and speed just like dhp registration. might have to run as admin.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  4. #4
    SE Level Member
    Join Date
    Jan 2017
    Location
    Pittsburgh, PA
    Posts
    94
    Chats
    20

    Default Re: UVScan install issues

    UVScan was really buggy for me, but yes it must be run as admin. I couldn't even get it to connect without doing that.
    2001 Buick Regal GS Supercharged 3.8L 231ci Pushrod 90 V6 | 4T65E-HD
    Gen V M90, 3.6/3.4/3.2/3.0" MPS, 1.9 RRs, 60lb injectors, E85, F&R Powerlogs, 3" DP, 3" stainless exhaust, Intake, 104s, 180 t-stat, Rendezvous HUD, Blacked-out headlights, Tint, F-body brakes, F&R GMPP sways, Tuned.

  5. #5
    GT Level Member
    Join Date
    Nov 2012
    Location
    pistolvania
    Posts
    256
    Chats
    9

    Default Re: UVScan install issues

    let me know if you figure this out having the same issue on win 10 tablet ...i finally got one of the uvscans to work but it would pull bad scans that would not read on eddies table modifier

  6. #6
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,970
    Chats
    149327

    Default Re: UVScan install issues

    all of these reasons are why i hardly used uv scan. buggy f er for sure. i just stick with the dhp scanner. it works just fine for me.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  7. #7
    Regal GS Level Member BoostedPontiac's Avatar
    Join Date
    Apr 2014
    Location
    South Haven, MI
    Posts
    1,085
    Chats
    149

    Default Re: UVScan install issues

    I figured out the pt scanner and wideband formula. Turns out laptop needed to update a few times.
    98' GP coupe nic setup 12.6 @ 108 with a 1.9 60ft before headers and ported blower
    Retired: 99' GP sedan nic setup 13.37
    Retired: 99' Regal GS Turbo 11.428 @ 122.61 with a 1.7 60ft.

Similar Threads

  1. Uvscan 3
    By gambler87 in forum PCM Tuning
    Replies: 0
    Last Post: 04-12-2014, 06:03 PM
  2. Wide Band Logging thru EGR using UVScan.
    By Z34Phoenix in forum PCM Tuning
    Replies: 5
    Last Post: 01-07-2014, 08:55 AM
  3. I got some serious issues following zzp 350 pump install
    By shawnschuldt in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 19
    Last Post: 08-23-2012, 01:54 PM
  4. header install issues
    By nicks98gtp in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 9
    Last Post: 06-03-2012, 10:33 AM
  5. UVScan
    By Lawngoose in forum PCM Tuning
    Replies: 5
    Last Post: 10-09-2011, 08:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •