Pontiac Grand Prix Forums : Grandprix
 

Grand Prix Forums is the premier Pontiac Forum on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Pontiac Grand Prix Forum - Welcome Register today! Contact us!

Results 1 to 12 of 12
  1. #1
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Putt or Poof every 1.5 seconds or so

    I have a 2006 GP GT with 174000 miles on it. About every 1.5 to 2 seconds or so, at idle, I notice my engine go from about 700 rpm to about 600 (rough guess). Then it goes right back up. When I'm standing behind the car, I can hear it either puff or poof at the same interval as stated above. I'm not sure if that's a misfire, because most of the videos i've seen regarding the exhaust putt putt, occur at a much faster rate than mine.

    My CEL isn't flashing, and I don't notice anything wrong when I'm driving, the only time I notice is when the engine is idling. I'm going to check my plugs again, but could use some direction.

    Thanks!

  2. #2
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Re: Putt or Poof every 1.5 seconds or so

    http://www.youtube.com/watch?v=Iyru2DjoXow

  3. #3
    GT Level Member mguzzo's Avatar
    Join Date
    Dec 2007
    Location
    Buffalo NY
    Posts
    254
    Chats
    24

    Default Re: Putt or Poof every 1.5 seconds or so

    Any number of reasons, Could be a slight misfire, not enough to trigger a MIL. might not even show up on a scanner.
    Or simply the IAC doing its job.

    whens the last time you checked plugs?
    --
    Current '98 GTP Coupe: Still stock and rust free. That will change.
    Old '98 GTP Coupe: VS Cam, 3.0, S2IC, 42.5#, TOGs, N*/LQ4, Corsa. it once ran a 13 flat
    Older '98 GTP Sedan: Pullied, rockered, SSIC, etc. Stock 14.33 @ 96.5 / PB: 13.89 @ 101

  4. #4
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Re: Putt or Poof every 1.5 seconds or so

    I replaced plugs about two weeks ago, but I had a severely clogged cat, which was causing some weird clanking noises in the engine. I've since corrected the cat issue and the engine noises have stopped. When I replaced the plugs a few weeks ago, I noticed one plugs ground or whatever it's called, was bent, completely touching the electrode. I plan on checking the plugs sometime this evening to see if anything is wrong.

  5. #5
    GT Level Member mguzzo's Avatar
    Join Date
    Dec 2007
    Location
    Buffalo NY
    Posts
    254
    Chats
    24

    Default Re: Putt or Poof every 1.5 seconds or so

    I think you were visited by Uncle Chip. Only one reason for an electrode to be bent down, the clanking noise was a piece of piston banging around in the cylinder until it broke up enough to get blasted out the exhaust valve.
    --
    Current '98 GTP Coupe: Still stock and rust free. That will change.
    Old '98 GTP Coupe: VS Cam, 3.0, S2IC, 42.5#, TOGs, N*/LQ4, Corsa. it once ran a 13 flat
    Older '98 GTP Sedan: Pullied, rockered, SSIC, etc. Stock 14.33 @ 96.5 / PB: 13.89 @ 101

  6. #6
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Re: Putt or Poof every 1.5 seconds or so

    You are the second person who has mentioned that. Would the chip be a little piece of steel? Not saying you are wrong here, but I inspected the plug and it didn't look like something hit it with a big force. It was bent perfectly centered on the electrode. Not arguing, just trying to give all of the facts. Anyways, would that cause the occassional putt? It's not every 1.5 seconds either, it's intermittent.

  7. #7
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,966
    Chats
    149327

    Default Re: Putt or Poof every 1.5 seconds or so

    meet chip, he also f's up your valves for ya too as it crunches on the chips. you can pick up a little cam that hooks your cell phone like a inspection cam, put in the plug hole to see just whats up.


    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  8. #8
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Re: Putt or Poof every 1.5 seconds or so

    I'm interested in the camera so I can take a look inside. Just wondering, if there is a chipped piston, would I have seen the chip when I pulled the stock pipe with clogged cat?

  9. #9
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,966
    Chats
    149327

    Default Re: Putt or Poof every 1.5 seconds or so

    not unless you got x ray vision, thats the top of the piston, only way to see it if you peek in through the plug hole with a cam. or take the head off.

    you might even be able to do a free rental on a inspection cam at a parts store, you'd need to call a few stores.

    when mine chipped, i knew something went bad when it happened, car pretty much fell on its face and made some really bad sounds then had a misfire code and it was running poorly. bent the plug out re gaped it and it ran, but not as smooth as it used to.

    that cylinder also hardly held air pressure when i was taking the springs off too, air was just blowing out the exhaust valve. cause it ate the chip on the way out. all them little white pit marks are the chip bouncing around.

    same for the head all dinged up.


    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  10. #10
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Re: Putt or Poof every 1.5 seconds or so

    I gotcha, I saw another poster mention the chip can end up getting blown out through the exhaust which is why I asked about possibly being able to see it rattling around inside the cat when I took it off. Oh well, I just need to see if I can take a look inside. I believe removing the parts so I can get a view like your post above is a little bit above my expertise (:

  11. #11
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,966
    Chats
    149327

    Default Re: Putt or Poof every 1.5 seconds or so

    you might see some little chunks, but i saw nothing come out my dp. i had my cat clamped on at the time, welded it during the engine swap.

    compression test would also tell you if its hurt.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  12. #12
    SE Level Member Pursell1911's Avatar
    Join Date
    Jan 2017
    Location
    Louisville, Kentucky
    Posts
    146
    Chats
    344

    Default Re: Putt or Poof every 1.5 seconds or so

    OK, the compression test is something I should be capable of accomplishing. I'll just need to get a gauge and some time. Maybe this weekend. Currently, my car is running the best it ever has in the time I've owned it, which is 6 months.

Similar Threads

  1. How-To: Pull your motor in under 5 seconds
    By MrPoopyButthole in forum Off Topic Discussion
    Replies: 15
    Last Post: 06-14-2012, 08:23 PM
  2. Idles for 5 seconds then dies
    By 00grandprix in forum Engine
    Replies: 0
    Last Post: 04-30-2011, 04:32 PM
  3. No gears after a few seconds of running
    By Biohazed in forum 1997-2007 4 speed Automatic (4T65E) (4T65E-HD)
    Replies: 2
    Last Post: 04-28-2011, 08:10 PM
  4. Car kills out after a few seconds
    By Kissner in forum General Tech Discussion
    Replies: 5
    Last Post: 03-16-2010, 07:32 PM
  5. speakers go poof!
    By MARKS99 in forum Audio, Security & Visual Electronics
    Replies: 10
    Last Post: 04-19-2009, 11:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •