Pontiac Grand Prix Forums : Grandprix
 

Grand Prix Forums is the premier Pontiac Forum on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Pontiac Grand Prix Forum - Welcome Register today! Contact us!

Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    Gotcha. Suggestions on a replacement? I'm really green on these cars. I got my first good look at the U bend and understand the need to replace it. Don't want to spend dumb money on the car since the AC won't work.
    I've got two engines that the cat was sheared off, so those would have a flex/flange that could be welded on to mine? Also, we don't have emissions testing. Not that I want to dirty the air, but seems I read you can run one O2?

  2. #22
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    depends on the year car you have. i fits 01-03 you'll have a cel and over fueling issues with out the cat.

    a 97-00 you could still run the rear o2 and no cat and be ok pretty much.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  3. #23
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    It's a 2000.

  4. #24
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    http://www.ebay.com/itm/2-5-Stainles...3D171049389552 this would work.

    or you could go with a 3 inch. http://www.ebay.com/itm/3-Stainless-...3D111085791954

    speed daddy sells these too, but i cant seem to find it right now. might be cheaper.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  5. #25
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    Looks like my fix!
    Stock 2000 GTP. No mods.

  6. #26
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    3" isn't much more money, if it makes a performance difference.
    Stock 2000 GTP. No mods.

  7. #27
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    3 is better then 2.5. if you had kr it might be gone with it. that u bend is a choke point. just removing that helps, so a larger pipe will be better.

    be best to buy a new rear o2 sensor too, the old one will put up a damn good fight, and likely not come out. iirc them zzp dp's moved the o2 bung further away and you need a extension harness too.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  8. #28
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    The O2 harness is cooked anyway, so a new one has to be grafted in. Here's a couple of more cooked items I don't know where they go. What are they and where do they go so I can work on getting it back together now that I have a new 3" dp?

    (1) The 1st issue is a vacuum hose that's burned. The circle is around the burned end I held near the port where it tees off. The arrow indicates the location on the port where it tees off.
    (2) The 2nd is a circled electrical connector with one end cooked. For a location marker you can see the rear of the eng/trans and also the rear exhaust manifold. The spark plug wire seen is the rear pass side.

    Thanks for any help.

    Pics of both issues below. Trying to load pics on this site are very aggravating.

    http://imgur.com/a/FscLh
    http://imgur.com/SfOD2Ak
    http://imgur.com/PrVfLfp

    Stock 2000 GTP. No mods.

  9. #29
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    The burnt plugs, all thats back there is the trannys vss plug, the oil pressure sensor, and the rear knock sensor harness. the rear o2 wires run past all that.

    pic one, the one of the top of the sc, the busted line are you saying the busted end leads to the top of the sc? if so that vac line leads down the fender with the washer fluid line under the fuse box, some one busted it changing the battery most likely.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  10. #30
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    Confirmed the vacuum line. Fire melted it in two back at the fire wall going where you said, I believe. That electrical connector isn't toasted as I thought. It only has a wire or two wires that are trained around the back side and appears to be at the back of the power steering reservoir.

    However, one of the other connectors isn't in the best of condition. Think it's the VSS. Could a problem there cause my shifting down to 2nd issue? Because if you remember the car would drop to 2nd on the interstate after about 5 miles. Is 2nd gear limp home?
    Stock 2000 GTP. No mods.

  11. #31
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    thin wire clipped to the p/s is the knock sensor harness.

    any baked wires should be replaced.

    the vac line, cut off the burnt ends, then patch it with new rubber vac line, just push the hard line into the rubber line.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  12. #32
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    Finally found the motivation to replace the oil pressure sender. What tool do you use to remove/replace it? And does anyone know the size of exhaust bolts for the flange from dp to muffler/resonator?
    Stock 2000 GTP. No mods.

  13. #33
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    large channel locks work best, dont over tighten the new on, once its snug stop or you can break the housing, its a NPT thread, it gets fatter.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  14. #34
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    I used a 1-1/16" wrench and it took way longer than I wanted. I tightened it until I felt resistance but realized that was the sealant applied from the factory. So I continued and bit my fingernails hoping it wouldn't strip. Felt resistance again and just did a final snug.
    I can't find what I did with the dp/muffler flange bolts. They need replacement but need them for example.

    EDIT: just found the bolts.
    Last edited by toof; 03-26-2017 at 08:24 PM.
    Stock 2000 GTP. No mods.

  15. #35
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    Well the exhaust is quieter now, but the car has all the other running/driving problems it had when it quit. Idle starts at 1200 (lumpy) and increases to 1700 or so. Revving is anemic, as it starts good but breaks up half way up the tach read-out. Some fluid is burning continuously at the rear manifold. Looks like it'll catch on fire again if I run it long.

    Only drove it up to 30 mph down the block and back and there was only one gear. No gear change, even when accelerating a good bit and letting off. And the exhaust is so rich it'll sicken you.
    Stock 2000 GTP. No mods.

  16. #36
    Donating Users
    Join Date
    Sep 2009
    Location
    Kansas City
    Posts
    257
    Chats
    235

    Default Re: Sat for a couple months. Now multi-codes pending.

    Basically the best option you've got is let it burn.

    Collect the insurance money.

    Start again.
    2012 Buick Regal Premium1 Turbo - White Diamond Tri-coat - 20% Tint - 5k HID Head/Fog Lights - ZZP CAI

  17. #37
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    And maybe you should share your felonious nature on an aspiring rapper website.

    A local mechanic gave me a couple of tidbits to work on saying there are multiple problems at work, one being the sensor in the coolant reservoir. Another being the VSS sensor and a probable bad wire.

    This site doesn't seem to have much activity in this year range like I would expect. Is there a more active 3800SC website? Gonna try 60 degree V6 or whatever it's called.
    Stock 2000 GTP. No mods.

  18. #38
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    you'd be hard pressed to find another forum thats 1/2 as active as this site. we are not there, anything we suggest is really a educated guess.

    it might be time to seek a shop out. some times things are a bad wire or something dumb like that and if you dont know how to test it, your getting no where.

    and i know of no sensor in the coolant res. theres one in the rad, but its worthless. you can unplug it and the car thinks nothing of it. mines unplugged for like 4 years now.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

  19. #39
    SE Level Member
    Join Date
    Mar 2015
    Location
    Confederate States of America
    Posts
    52
    Chats
    0

    Default Re: Sat for a couple months. Now multi-codes pending.

    Interesting on the sensor info. Hmm. Maybe not so good of info from him then. The car has always had the LOW COOLANT warning come on and then go off (which I didn't mention before he said it), however it has always had what I ascertain as "enough". Previous owner said the light was reoccurring.

    This shop owner heard "fire" and said no thanks even though it wasn't much of a fire. He has (2) SC cars he drives which is why I stopped. He also said check the ground under the rear seat until he heard I had the battery under the hood to which he said, "Oh, you have a Grand Prix then."

    How hard is it to swap the wiring harness on these? Scottydoggs, your comment and the fire afterwards has me thinking I need to change it.

    And who'd put full coverage on a borderline failing paint 4 dr with non-working ac, 199k miles and 17 yrs of age on it? Most of these cars this age are nearly throw away now.
    Last edited by toof; 03-30-2017 at 08:30 PM.
    Stock 2000 GTP. No mods.

  20. #40
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    36,786
    Chats
    147649

    Default Re: Sat for a couple months. Now multi-codes pending.

    i think you need to test it. you can cut off parts you need from a jy harness, solder them into yours.

    that sensor gets dirty with dex sludge then shows the light when its full. if your coolant is always full, you can unplug it and the light never comes back on.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, 2.8, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Car issues couple of fault codes.
    By wakkamis in forum Introductions/Noob Questions
    Replies: 4
    Last Post: 08-31-2015, 10:24 AM
  2. got a couple ses codes, could use some advice
    By hellbilly hippy in forum General Grand Prix Discussion
    Replies: 7
    Last Post: 03-15-2015, 08:32 AM
  3. intake ports after running E85 for a couple months, PICS
    By jdmgtp in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 4
    Last Post: 01-05-2013, 10:41 PM
  4. Replies: 17
    Last Post: 05-15-2012, 08:37 PM
  5. new motor in now have a couple codes
    By grn97gtp in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 11
    Last Post: 05-16-2011, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •