Pontiac Grand Prix Forums : Grandprix
 

Grand Prix Forums is the premier Pontiac Forum on the internet. Registered Users do not see the above ads. Please Register - It's Free!

Pontiac Grand Prix Forum - Welcome Register today! Contact us!

Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
  1. #21
    SE Level Member
    Join Date
    Sep 2015
    Location
    flint
    Posts
    19
    Chats
    28

    Default Re: Finally got my L67 Fiero running

    I'd expect it to be wiring related, do you have a scan tool so you can see the requested gear by any chance?
    Doesnt run 9s

  2. #22
    GTP Level Member buck531's Avatar
    Join Date
    Aug 2011
    Location
    Gahanna, Ohio
    Posts
    534
    Chats
    3016

    Default Re: Finally got my L67 Fiero running

    Quote Originally Posted by notdarkhorizon View Post
    I'd expect it to be wiring related, do you have a scan tool so you can see the requested gear by any chance?
    Only thing I have is DHP. When I'm scanning it it says 1st gear. then goes to 2 but there's no shift. I can pop off the shift linkage and put it in 1st and i have 1st.. but that's it.

    A friend and I did the wiring. I've gone through all the pins in the PCM, have power to E on the round connector, etc. Just had the solenoids changed too.
    03 GS - BTTK Intercooler, 3.0 PRJ, 42 lb, SSAC, AEM wb, PT,SR rockers, Gen V, N* TB, dynotech trans w/ 3.29's.

    87 Fiero GT. L67 Swap. XP, ported heads/sc. N* TB. Working on finding 1st gear.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. finally got it running
    By buck531 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 19
    Last Post: 07-20-2015, 12:25 AM
  2. Finally Running, but stalls
    By ThePhoenix98 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 13
    Last Post: 08-02-2014, 02:55 PM
  3. Got L67 into my fiero :)
    By sco77 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 28
    Last Post: 08-11-2013, 07:10 PM
  4. Fiero guy!
    By NightMare Cruiser in forum Introductions/Noob Questions
    Replies: 0
    Last Post: 06-01-2013, 10:28 PM
  5. The MP112 GTP Is FINALLY Running!
    By VinnieGTP in forum General Tech Discussion
    Replies: 19
    Last Post: 07-31-2008, 05:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •